0

ASUS UX303LN laptop suspends well, but boots instead of resuming: - i changed size of partition - nvidia or nouveau doesn't change anything, nor blacklist nouveau in grub - tried kernel 4,13, 4.14.41, 4.18 and 4.19 as well but no change

"acpi_sleep=nonvs" option in grub didn't work either

I am quite lost too... can anyone help ?

latest news:blacklisted mei and mei_me > doesn't make anything, finded out that Windows 10 was corrupted (dual boot), restored it, disabled IMEI, disabled/enabled hibernate in wondows,... discharged completely the battery, changed options (wake on lid, ..) in bios, changed to newer nvidia drivers, went back to nouveau.... Nevertheless i still get the problem, ..

  • Do you have an NVMe M.2 SSD installed? – WinEunuuchs2Unix Nov 13 '18 at 13:55
  • Nope. But i recently changed the old HDD for a SSD... – pim Nov 14 '18 at 0:52
  • Probably irrelevant if not NVMe, but what make and model of SSD did you just install? – WinEunuuchs2Unix Nov 14 '18 at 3:36
  • Samsung 860 EVO (V NAND) – pim Nov 14 '18 at 8:45
  • libata.force=nohrst doesn't make anything either... – pim Nov 15 '18 at 10:42
0

Fine ! I did make it ! ... ubuntu wasn't involved to it at the end. ... Finally had to flash the bios.. As it wasn't an update, i did use winflash with /nodate parameter, it did make the job. You should be able to make it with unetbootin as well... but didn't try it.

Thanks to WinEunuuchs2Unix for his help !

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.