0

After updating to the latest LTS version (18.04) I am receiving the following error while booting my old PC:

---[ end Kernel panic - not syncing: IO-APIC + timer doesn't work! Boot with apic = debug and send a report. Then try booting with the 'noapic' option. [ 0.012000]

I can only run Linux by pressing reset and selecting "Advanced options for Ubuntu --> Ubuntu, with Linux 4.4.0-138-generic".

Any suggestions on what is going on?

Thank you

0

I'm afraid you you may find it easier To reinstall Ubuntu instead of reinstalling just the kernel to fix it. But the other option is to try and boot into an older kernel version or safe mode if its an option. Other than that I;m afraid that's about all you can do. If you do manage to log in with an older kernel, make sure you apt-get update && apt-get full-upgrade to make sure it it up to date an all the patches are installed.

| improve this answer | |
  • Well,I re-installed it and the same message appears. How can I boot into an older kernel version? – user1869232 Nov 9 '18 at 22:20
  • It sounds like your installation media is corrupt or it was installed improperly. I would try 1 more time with a completely different USB and download the ISO file again. Use rufus to image the flash drive, I find it works best. – johnsokt01 Nov 10 '18 at 0:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.