0

From this thread: Ubuntu GNOME 17.04: wi-fi not working -- mac address keeps changing?

I'm having some problems with wi-fi networks in my Linux. I followed the thread above but when I put the code in terminal the Network Manager stops working.

There is a '[device]' in the code. But what device should I put? I have this list of my connected USBs:

Bus 002 Device 002: ID 8087:8000 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8008 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 003: ID 7392:a812 Edimax Technology Co., Ltd 
Bus 003 Device 002: ID 045e:0745 Microsoft Corp. Nano Transceiver v1.0 for Bluetooth
Bus 003 Device 004: ID 04d9:a09f Holtek Semiconductor, Inc. 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

The Wi-Fi device its the "Edimax Technology". I tried to put his name, ID, Device but no one worked.

Please, can someone tell me what am I doing wrong?

  • You are expected to put, simply, [device]. – chili555 Nov 9 '18 at 20:58
  • 1
    Basic questions... has your wireless ever worked? What are "some problems"? Edit your question and show me cat /etc/NetworkManager/NetworkManager.conf and ifconfig and sudo lshw -C network. Report back to @heynnema – heynnema Nov 9 '18 at 21:05

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.