2

Basically, Inkscape will sometimes start opening dozens of errors, mostly with the following message:

You need to install the UniConvertor software.
For GNU/Linux: install the package python-uniconvertor.
For Windows: download it from https://sk1project.net/modules.php?name=Products&product=uniconvertor&op=download and install into your Inkscape's Python location

Unfortunately, the package python-uniconvertor is not available for 18.04, and appears to have been dropped after 17.10.

The only way to continue working is to killall inkscape and reopen. The problem doesn't seem to happen while Inkscape is the active focused window; it only happens when I switch virtual desktops or Inkscape is hidden behind other windows.

Image of the errors messages

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.