0

sudo apt-get install dovecot-lmtpd

The following packages have unmet dependencies: dovecot-lmtpd : Depends: dovecot-core (= 1:2.2.33.2-1ubuntu4) but 1:2.2.33.2-1ubuntu4.1 is to be installed E: Unable to correct problems, you have held broken packages

sources.list:

deb http://archive.ubuntu.com/ubuntu bionic main multiverse universe
deb http://archive.ubuntu.com/ubuntu bionic-security main
# deb-src http://archive.ubuntu.com/ubuntu bionic main universe multiverse
deb http://archive.ubuntu.com/ubuntu bionic-updates main

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.