1

I am trying to view a PDF created by AutoCAD LT; for some reason it shows with a "comment box" around all of the text elements.

I have a PDF with hundreds of little boxes that cannot be moved or hidden; if I use Foxit I am able to manually hide all comments each time I open a PDF; but I can't make this the default behavior and Foxit is slow.

I tried Okular but I can't find an option to hide comments like in Foxit.

Evince lets me disable the various layers to only show specific things; but even with all layers turned off the comment boxes are still there. Below are some screenshots of the issue.

Any help on this would be great; foxit is a work around for now but it is slow and I would rather not use it.

All Layers OFF Evince all layers OFF

All Layers ON Evince all layers ON

Foxit with "hide all comments" selected

Foxit with "hide all comments" selected

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.