2

I set up a slideshow with Shotwell. Then I wanna change the time interval between two images but there is no setting in Shotwell about that. So I create a new one. The problem started here. The last slideshow is not affected by new settings. The old one is still working. How can I set default the slideshow settings in Ubuntu?

  • what is your Ubuntu version? – UnKNOWn Nov 5 '18 at 16:26
  • @PRATAP last version i just downloaded yesterday 18.04LTS – omerbguclu Nov 5 '18 at 18:23
0

First get the default values by below commands

gsettings get org.yorba.shotwell.preferences.slideshow delay
gsettings get org.yorba.shotwell.preferences.slideshow show-title
gsettings get org.yorba.shotwell.preferences.slideshow transition-delay

Example:

pratap@i7-4770:~$ gsettings get org.yorba.shotwell.preferences.slideshow delay
3.0
pratap@i7-4770:~$ gsettings get org.yorba.shotwell.preferences.slideshow show-title
false
pratap@i7-4770:~$ gsettings get org.yorba.shotwell.preferences.slideshow transition-delay
0.29999999999999999

now set your preferred values by below commands

gsettings set org.yorba.shotwell.preferences.slideshow delay 1
gsettings set org.yorba.shotwell.preferences.slideshow show-title true
gsettings set org.yorba.shotwell.preferences.slideshow transition-delay 0.1

Example:

pratap@i7-4770:~$ gsettings set org.yorba.shotwell.preferences.slideshow delay 1
pratap@i7-4770:~$ gsettings set org.yorba.shotwell.preferences.slideshow show-title true
pratap@i7-4770:~$ gsettings set org.yorba.shotwell.preferences.slideshow transition-delay 0.1
pratap@i7-4770:~$ 

enter image description here

Alternatively you can install dconf-editor with below command

sudo apt update && sudo apt install dconf-editor

Once, Installed Open it and search for shotwell you can see lot of options if you want.

enter image description here

enter image description here

| improve this answer | |
  • Nice, if you observe the animation I attached, there are left arrow pause right arrow settings button.. from this settings button also we can change the settings but it's not working in 18.04.. Working in 18.10 – UnKNOWn Nov 6 '18 at 23:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.