4

I'm using Ubuntu 18.04 when I try to update the package with

sudo apt-get install device-tree-compiler

it says

device-tree-compiler is already the newest version (1.4.5-3)

but for my application it required dtc version to 1.4.6

What should I do in order to get the latest release?

1 Answer 1

1
  1. Download device-tree-compiler_1.4.7-1_amd64.deb on AMD64 machines.

  2. Double-click device-tree-compiler_1.4.7-1_amd64.deb to open it for installation in Ubuntu Software or open the terminal and change directories using cd to the directory containing device-tree-compiler_1.4.7-1_amd64.deb and install it with this command:

    sudo apt install ./device-tree-compiler_1.4.7-1_amd64.deb
    
2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.