With two monitors connected, the "Activities overview" is very annoying me when every time I click the applications button on Ubuntu 18.04.

You may use a GNOME shell extension called Hide Activities Button. This extension hides the Activities button from the top bar.

Note that you'll still be able access the Activities overview by pressing the Super key (usually the key with Windows logo).

  • Thanks but is there any way to disabled the Activities Overview even when I press the Super key or click on the "Applications" button in left bottom corner? – Devymex Nov 6 at 0:39
  • @Devymex Run the following command in Terminal gsettings set org.gnome.shell.extensions.dash-to-dock show-show-apps-button false to get rid of the "Show Applications" icon. – pomsky Nov 6 at 6:10
  • In addition to this, you also may disable the <Super> key, and disable (or change) the <Super+a>, <Super+s> and <Alt+F1) hotkeys. Then you will have a hard time showing the activities or applications overview. – vanadium Nov 6 at 8:07
  • I want neither to hide the "Show Applications" button nor disable the Super key, but just disable the "Activities Overview" when I press super key or click on the "Show Applications". Is it possible? – Devymex Nov 8 at 3:33
  • @Devymex Could you clarify? When you click "Show Applications", you should see the app screen with frequent and all apps, not the "Activities Overview". Are you experiencing something else? – pomsky Nov 8 at 5:24

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.