0

pulse audio not loading

from dmesg

[ 3215.940984] cht-bsw-rt5645 cht-bsw-rt5645: snd-soc-dummy-dai <-> media-cpu-dai mapping ok [ 3215.941111] cht-bsw-rt5645 cht-bsw-rt5645: snd-soc-dummy-dai <-> deepbuffer-cpu-dai mapping ok [ 3215.941504] cht-bsw-rt5645 cht-bsw-rt5645: rt5645-aif1 <-> ssp2-port mapping ok [ 3216.004685] input: chtrt5645 Headset as /devices/pci0000:00/808622A8:00/cht-bsw-rt5645/sound/card1/input15

pulseaudio -k E: [pulseaudio] main.c: Failed to kill daemon: No such file or directory

pulseaudio -D E: [pulseaudio] main.c: Daemon startup failed.

Alsa Information script: http://www.alsa-project.org/db/?f=66759b8b2dc7d5544c5343fbe642cfb75b8d3663

  • I can now run pulse audio, but still have no sound. I ran sudo sh -c "echo 'blacklist snd_hdmi_lpe_audio' > /etc/modprobe.d/blacklist-snd-hdmi-lpe-audio.conf" and now have a sound icon. Sound card is built is speaker built-in audio and does not work. It should be card 0: chtrt5645 [chtrt5645]. Apparmor is denying access for snap.pulseaudio. AVC apparmor="DENIED" operation="open" profile="snap.pulseaudio.pulseaudio" name="/etc/pulse/daemon.conf" pid=2284 comm="pulseaudio" – Michael Koenig Nov 4 '18 at 0:39
0

So since pulseaudio is loading I decided to load the pulseaudio volume control. I saw that headphones were unplugged. I thought why not, at least I might get some sound. So I plugged them in and they worked and better than that, my speakers started to work.

So I guess it is fixed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.