0

This is my first time installing another OS. I am running Windows 10 on a Lenovo Thinkpad, and am trying to install Ubuntu 18.04 alongside Windows. I have already partitioned my drive so there is free space for the install, and I think I got the BIOS configured correctly. I ran into some conflicting information, but enabling Legacy support and using that as the default boot option seems to be the only way I can boot from my disk drive (ODD in the boot option).

I moved ODD up to be the default option in Legacy booting but when I restart I get the error "PXE-E61: Media test failure, check cable" and the computer defaults to the HDD and just pulls up Windows. From what I can tell that error means the boot sequence is configured incorrectly or computer couldn't read the DVD correctly. I do have the ISO burned on a DVD-R disk, so I'm not sure what the problem is unless I did the BIOS wrong. Right now I'm trying to burn another disk to see if that works but if that doesn't I'm pretty much stuck. Any ideas what the issue could be?

P.S. I would try doing this from a USB Flash Drive if I could, but I don't currently own one that has enough space. I would if I could but I don't see why this isn't working either.

0

Never mind, I solved it! Apparently I missed a small but important detail about burning ISOs. You can't just treat it as a file and drag it to the drive, you need to burn the disk image itself. I also found out that the only thing I really needed to disable was Fast Boot. 18.04 is apparently compatible with UEFI and Secure Boot.

I'm leaving this answer up in case someone else has this issue. I feel like it could be a common one for people like me who've never burned ISO image files before.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.