9

I don't much like the look of desktop icons, so I decided I wanted to disable them. I googled the issue, and everything that came up told me to hit alt+f2, type gconf-editor and hit enter to open the config. From there I could find the option to disable them. Well, Ubuntu told me this wasn't a valid command. Someone else suggested to try entering it into the terminal, I did and it didn't work but informed me I could enter

sudo apt install gconf-editor

to get it working.

I did, and after this when I tried to enter gconf-editor in the alt+f2 menu, it did work. However, the configuration editor for me is very bare bones and does not contain much, including the option to disable dekstop icons spelled out in the other post:

This is what it looks like.

6

GConf is obsolete and it has been replaced by dconf/gsettings. To disable desktop icons run the following command in Terminal.

gsettings set org.gnome.desktop.background show-desktop-icons false

For a GUI alternative use dconf-editor instead of gconf-editor, navigate to /org/gnome/desktop/background/, and disable show-desktop-icons option.

Alternatively, use GNOME Tweaks (gnome-tweaks) to turn off the "Show Icons" option in the Desktop tab.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy