I like to extract archives and delete them afterwards.

Now, when I select one or more archives and "right-click -> extract here", after successful extraction, the extracted folder(s) is automatically selected.

That is very annoying, since i would like to keep my selection of archive files so I can delete them immediately after the extraction. Now, I have to select those archives again to delete them. If there are multiple archives in the current folder, it is difficult to find the ones that just have been extracted. How can I disable that feature?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.