2

Just upgraded from a full install of 18.04 to 18.10 via do-dist-upgrade

There are no scrollbars in Gnome terminal. More than one screenful of text is present. Enabling/disabling scrollbar (repeatedly just in case it made a difference) via the terminal preferences has no obvious effect. Adding and removing overlay-scrollbar package (repeatedly just in case it made a difference) has no effect. Scrollbars are present and functional in other applications (e.g. GIMP, Office Writer, Firefox).

Anything else I should be looking at to make them visible again?

  • Have you set any preferences to the gnome terminal in 18.04 via gsettings or Dconf? – PRATAP Nov 1 '18 at 1:02
  • can you create a new profile when you open gnome-terminal and then by using that profile check if its changing the preferences. – PRATAP Nov 1 '18 at 1:23
  • I'm not aware of anything specific that I've changed which might be applicable, but I have used the tweak tool a fair bit. I just created a new user and the new user has working scrollbars, so something in the personal settings is obviously to blame. For the moment I've installed sakura so I can get my normal work done. Perhaps the easiest way forward is to remove .gconf and .gnome and tweak a fresh desktop. Thanks much for the assistance. – Mike Macgirvin Nov 1 '18 at 4:34
  • Oh.. That gave a clue, new user is working fine.. Means some settings only caused this.. – PRATAP Nov 1 '18 at 4:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.