0

It is about 2 weeks that I want to Install Ubuntu (18.04 LTS or 18.10) on my laptop, but every time in spite of doing below solution, I get the error "erno5" the same.I use Rufus 3.3.1400 every time i want to write on my USBs.My system were connected to internet every time i tried to install Ubuntu.

1 - checking MD5 checksum with "WinMD5" and two md5 were the same.

2 - Redownload Ubuntu 18.10 and 18.04 LTS each for 3 Times.

3 - Checking RAM (which is about 16GB) by linux option "Test memory" and there was nothing wrong.

4 - Format both my HDD (1TB) and SSD(128GB) by "diskpart" by window command prompt.

5 - Use both USB 2.0 and USB 3.0 but got the same error.

6 - Using different USBs and still got the same error.

7 - Using different Windows and the same thing happened.

i really don't know what to do??? I'm so messed up!!!

every comment will be helpful!!

thank you in advance!! :)

  • Smells like a faulty or dying USB stick(s). – user535733 Oct 30 '18 at 13:03
0

Finally I can be able to install Ubuntu 18.10 UEFI, but the problem was that couple month ago, I had install Debian on UEFI and when but it didn't boot to the OS. I search through internet and I found that I have to enable secure boot and I have to let access shimx64.efi, but I didn't find it so instead I let access to grubx64.efi.This is the problem and this make me every time i want to install Ubuntu, gave me Errno 5 error.The solution is to delete all efi boot secure and disable secure boot.

This may solve your issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.