0

Gmail has suddenly stopped working in Ubuntu 18.04. It was working until early this afternoon (Monday, October 29, 2018). When I click on the Gmail icon on the launcher, the program appears to start, but the screen remains white (no Gmail icon or progress bar). There are no error messages of any kind. I received a message from Gmail earlier today, in which it was stated that my sign-ins have been blocked due to someone other than myself having used my password. I changed the password, but I still cannot sign in to Gmail, even using the new one. However, I can access the Internet normally. I am running Ubuntu 18.04 LTS with Gnome 3.28.2.

10/29/18 7:25 PM EDST -- I just (as in a few minutes ago) tried to sign in to Gmail using my browser. My inbox still refuses to load.

10/29/18 7:51 PM EDST -- Still no response from Gmail. However, I am wondering how exactly to sign in to Gmail using a browser. I tried the obvious address (www.gmail.com), but the program still refuses to load. Am I missing something in the URL I am entering, or is there some other problem?

Note: Gmail works perfectly if I use the Gmail sidebar to read and write email. I also ran a test of my email system using IsMyEmailWorking.com, and the system passed both tests (sending and receiving mail). Why would the system pass these tests, yet refuse to load when I click on the Gmail icon in my launcher?

10/29/18, 9:29 PM EDST -- Earlier this evening I ran BleachBit to clean up my computer, tried to sign in to Gmail again, and the program loaded and worked flawlessly. There may have been a temporary glitch in the Gmail system itself, not in my own computer, that was blocking my attempts to sign in, or perhaps the thorough cleaning using BleachBit got rid of whatever it was that may have been compromising the system. I also changed my password, just to be on the safe side.

  • 1
    Use a browser to sign in. – AlexP Oct 29 '18 at 22:09
  • 1
    That doesn't sound like an Ubuntu specific issue. If GMail is not letting you sign in and said you had been compromised then I'd presume it's not an Ubuntu related issue but a Google related problem. Especially if your browser doesn't load GMail either. – Thomas Ward Oct 29 '18 at 23:53

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.