1

Full screen 4K video playing on an external 4K TV was butter smooth on my Thinkpad X1 Extreme. However, the fan was noisy. So I installed this plugin. Then I could not watch 4K video. I uninstalled this plugin and watching the same videos no longer smooth. I uninstalled and reinstalled Firefox but this issue remains. Could you please help?

0

First, let me point out, that there is no Hardware acceleration for video in Firefox for Linux at all, so there is no point to install any add-on offering such features.

Second, its not obvious that changes made add-on you installed in your Firefox setting, so most easy solution will be to reset your profile.

You can go at about:support address in adressbar and click on Refresh Firefox button which should reset your preferences to default and revert any pref changes you or add-on made.

0

You don't need h264fy for Firefox. Rather set media.mediasource.webm.enabled to false in about:config

More info: https://news.ycombinator.com/item?id=9331156

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.