0

On pressing super key, applications thumbnails are rendering in weird manner.

see attached screenshot

I'm using Ubuntu dock (i.e. GNOME's dash-to-dock) to fix launcher at bottom.

extensions enabled on my system:

['alternate-tab@gnome-shell-extensions.gcampax.github.com',
 'screenshot-window-sizer@hughsie.github.com',
 'native-window-placement@gnome-shell-extensions.gcampax.github.com',
 'user-theme@gnome-shell-extensions.gcampax.github.com',
 'window-list@gnome-shell-extensions.gcampax.github.com',
 'pixel-saver@deadalnix.me',
 'windowsNavigator@gnome-shell-extensions.gcampax.github.com',
 'places-menu@gnome-shell-extensions.gcampax.github.com', 
 'netspeed@hedayaty.gmail.com']
1

You have the Native Window Placement extension enabled, which lets you

"Arrange windows in overview in a more compact way".

The specific window arrangement in your screenshot is due to this extension.

If you want to disable this arrangement, then disable/remove the Native Window Placement extension using (GNOME) Tweaks or from extensions.gnome.org. Alternatively launch Terminal and run

gnome-shell-extension-prefs

and disable the extension.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.