hello im new at this in linux,i have a problem the computer speakers works fine but when i connect the headphones i cant listen anything, i have a packard bell easynote mz35-f withe ubuntu 11.10 version kernel 3.0.0-16-generic, i punt any info of my pc to help to find a solution if someone have idea how fix it, please coment thanks.

  • "ls pci"

00:14.2 Audio device: ATI Technologies Inc IXP SB4x0 High Definition Audio Controller (rev 01)

  • "sudo lshw"

deathnotebook description: Notebook version: ???????? width: 32 bits capabilities: smbios-2.4 dmi-2.4 smp-1.4 smp configuration: administrator_password=enabled boot=oem-specific chassis=notebook cpus=1 frontpanel_password=unknown keyboard_password=unknown power-on_password=disabled uuid=80ED58E6-0886-DB11-8000-4E45435F4349 *-core description: Motherboard product: EasyNote MZ35 vendor: Packard Bell BV physical id: 0 version: D3B serial: QPCPCB64311369?????????????????? *-firmware description: BIOS vendor: Packard Bell physical id: 0 version: V0.12 date: 10/23/2006 size: 102KiB capacity: 960KiB capabilities: isa pci pcmcia pnp upgrade shadowing escd cdboot acpi usb smartbattery biosbootspecification *-cpu description: CPU product: Intel(R) Celeron(R) M CPU 410 @ 1.46GHz vendor: Intel Corp. physical id: 4 bus info: cpu@0 version: 6.14.8 serial: 0000-06E8-0000-0000-0000-0000 slot: U23 size: 1460MHz capacity: 1460MHz width: 32 bits clock: 100MHz capabilities: boot fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov clflush dts acpi mmx fxsr sse sse2 ss tm pbe constant_tsc up arch_perfmon bts aperfmperf pni monitor tm2 xtpr pdcm *-multimedia description: Audio device product: IXP SB4x0 High Definition Audio Controller vendor: ATI Technologies Inc physical id: 14.2 bus info: pci@0000:00:14.2 version: 01 width: 64 bits clock: 33MHz capabilities: pm msi bus_master cap_list configuration: driver=HDA Intel latency=64 resources: irq:40 memory:c0400000-c0403fff

  • "cat /proc/asound/card0/codec#* | grep Codec"

Codec: Realtek ALC861-VD Codec: LSI ID 1040

  • "sudo aplay -l"

tarjeta 0: SB [HDA ATI SB], dispositivo 0: ALC861-VD Analog [ALC861-VD Analog] Subdispositivos: 0/1 Subdispositivo #0: subdevice #

  • ubuntu 11.10 -"uname -r" version del kernel 3.0.0-16-generic*strong text*

Try alsamixer and turn up the volume for the Headphone slider. I've seen pulseaudio mute this setting way too often for me. Quit alsamixer by pressing esc

  • alsamixer dont show a option of headphone, only master,pcm,mic,mic boost and beep – Samuel Feb 29 '12 at 19:05

The answer regarding the headphones may be here at Ubuntu forums. This solution worked for me on my Packard Bell EasyNote MZ35-U-005.

  • 1
    Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference – Anwar Sep 20 '12 at 16:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.