18

I have accidentally pressed some key combination that enabled a feature that I cannot turn off and cannot name.

The visible desktop area I see on monitor is enlarged and as I move the cursor, the visible area moves with it. I do not see the whole desktop, only a part of it.

How can I turn this off, whatever it is? Inside accessibility, the screen reader is turned off, it is something else.

3
  • 4
    Press the Super aka Meta key and the minus sign (located below the row of function keys) together. You can activate/deactivate the zoom feature in Desktop Effects.
    – DK Bose
    Oct 27, 2018 at 10:20
  • 1
    @DKBose Holy sheet that is kind of cool. I see myself using this feature Aug 16, 2023 at 8:25
  • get into Settings and search for zoom then turn off zoom ... one way to get into Settings is to hit the WIN key on bottom row next to ctrl key ( do not hold it down simply tap it ) then start typing in whatever app you need namely Setttings then hit enter to launch Settings Apr 17 at 14:59

4 Answers 4

20

Hold Alt and use mouse scroll wheel down.

On a laptop touchpad you can hold Alt and swipe two fingers down on the touchpad.

3
  • 1
    This worked for me.
    – vadasambar
    May 11, 2022 at 4:15
  • 1
    For years, I've accidentally done this, I never knew what triggered it and how to undo it. It is called "zoom desktop" and happens when you hold down the alt key and use mouse scroll wheel up. If you never want it to happen again, see askubuntu.com/a/671147/47769.
    – Liam
    Nov 15, 2022 at 3:42
  • 1
    On a laptop touchpad, moving two fingers up or down simulates mouse scroll. In my case, I was holding Alt, and inadvertently touched the pad with two fingers sliding upward. Holding Alt and sliding two fingers down undid the effect.
    – Quigi
    Aug 16, 2023 at 2:59
14

Kubuntu has a section called Desktop Effects. You can access it from System Settings under Desktop Behavior.

In the first section of Desktop Effects, you'll find Zoom. If you activate it, you'll be able to zoom your desktop.

Zoom

Settings for the zoom feature can be accessed by clicking on the circled icon in the image above.

Zoom settings

The default keyboard shortcut for zooming in is Meta+= pressed simultaneously. For zooming out, the default is Meta+- pressed simultaneously. Meta is the Super or Windows key.

7

Key combination Alt+Shift+F12 got me back to normal.

1
  • Thank you so much, in Kubuntu 23.10 none of the other options on this page worked for me, you have saved my sanity :) Apr 8 at 15:37
1

I recently faced this issue this morning. Thanks to my toddler :D !!.

None of above solution worked for me, I was using Ubuntu 18.04.6.

I found below link helpful. URL: https://ubuntuhandbook.org/index.php/2019/07/how-to-enable-screen-magnifier-in-ubuntu-18-04-19-04/

I am repeating steps given on the link in case the link longer works for some one.

  1. Open Dconf Editor and then navigate to org/gnome/desktop/a11y/applications
  2. There turn on the toggle for “screen-magnifier-enabled”.

That's it.

Cheers!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .