I couldn't find a Portuguese-BR dict. to install on xfce-dict-plugin. I want only a Portuguese-BR dict. I already have por-eng and eng-por installed. Appreciate some help. Thanks Vladi.

  • 1
    Possibly it's sufficient to install hunspell-pt-br. – Gunnar Hjalmarsson Oct 26 at 23:53
  • @GunnarHjalmarsson ok, how to add to xfce4-dict-plugin ?? – vladimir pavloski Oct 27 at 7:53
  • Don't know. In Ubuntu the hunspell-* dicts are available everywhere automatically. I'm not using Xfce myself. – Gunnar Hjalmarsson Oct 27 at 11:54

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.