2

Whenever I login to skype I get this keyring message. I don't remember setting any keyring or don't even know what it is. I can login to my kubuntu with my password but to unlock keyring same password does not work. So how can I unlock this keyring or completely remove/disable this keyring option?

None of the existing solutions work for Kubuntu, either those solutions are old or the menu doesn't exist in Kubuntu.

enter image description here

2

After doing tons of research I couldn't find anything that would work for Kubuntu. But I got some idea and found a keyrings directory here /home/bcc/.local/share/keyrings/. I removed all the files from this directory, then did a restart and everything was back to normal. Hope this will be helpful. I am using Kubuntu 18

| improve this answer | |
  • It did not work for me. After doing that, kubuntu started to show twice the keyring dialog. I put nothing in it, but still every time I try to start skype, it shows twice – makkasi Jul 3 at 10:59
1

In kubuntu for Passwords and keys option, Install seahorse.

sudo apt-get install seahorse

After installing you will get passwords and keys option in search. Open passwords and keys, it will display available password and keys. Right click on password and select delete to remove.

| improve this answer | |
  • This is such an odd package to leave out of the distro. I need this way more often than a CD burning program. – blindguy Sep 24 at 15:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.