-1

I tried edit profile, but the result are an error like this,

oot@bmkg-VivoBook-14-ASUS-Laptop-X442UF:~$ geopsy
geopsy: command not found
root@bmkg-VivoBook-14-ASUS-Laptop-X442UF:~$ sudo gedit /etc/profile
[sudo] password for hendri: 

** (gedit:2814): WARNING **: 08:08:02.630: Set document metadata failed: Setting attribute metadata::gedit-spell-language not supported

** (gedit:2814): WARNING **: 08:08:02.631: Set document metadata failed: Setting attribute metadata::gedit-encoding not supported

marked as duplicate by karel, chili555, WinEunuuchs2Unix, user535733, Zanna Oct 26 '18 at 7:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.