is there a way to install megasync on 18.04 LTS Lubuntu?

Downloads in megasync has only 64bit version for (L)Ubuntu 18.04. My only chance as a newbie is to go back to Lubuntu 16.04 LTS

TIA for any thoughts

Yeah the development of 32Bit versions of MEGAsync have been stoped since Ubuntu 17.10.

What you can do :

  • Install older Ubuntu versions with 32bit
  • Buy a new computer with 64Bit and install Ubuntu 18.04 in 64Bit, if you have checked that your current computer does not support 64bit

It's your decision...

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.