0

I'm not sure what changed, but suddenly I can't get any sound through my headphone jack. When I plug it in, Ubuntu detects it. When I mute and unmute, I can hear the noise floor change. Pavucontrol shows a bouncing volume indicator, so it thinks it's outputting audio. The headphones work in other devices.

I've tried booting into an older kernel, force reloading alsa, reloading pulseaudio, and I've tried every proposed solution in this thread:

Headphone jack not working?

Nothing will get my headphone audio back. What should I do?

0

Try following command:

alsactl restore

This should get your headphones working again.

  • Thanks so much, but I already tried this and it didn't fix the problem. – 3x5 Oct 24 '18 at 23:25
  • Sorry to hear that. I will leave the post on, though, because it may help other people (it worked for me - I had this sometimes in 16.04, not anymore in 18.04, but that could be because I have now developed the habit to only plug in the headphone after login) – vanadium Oct 25 '18 at 22:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.