I recently updated ubuntu 16.04 to ubuntu 18.04.Everything fine ok but can't able to open any .eps file with the default document viewer document.I also tried other software but till now now can't resolve my problem.

  • 2
    Document Viewer, LibreOffice Draw, Inkscape, and GIMP can all open .eps files in Ubuntu 18.04. What happens when you try to open this file: circle.eps? – karel Oct 24 at 10:45
  • And circle.eps opens just fine in gwenview and okular in Kubuntu 18.04. – DK Bose Oct 24 at 10:49

Try Gimp for opening "eps" files.

  • i have tried ....not opening... – Wang Oct 24 at 9:21
  • This does not provide an answer to the question. Once you have sufficient reputation you will be able to comment on any post; instead, provide answers that don't require clarification from the asker. - From Review – Mr Shunz Oct 24 at 9:38
  • @MrShunz On the contrary it does provide an answer to the question. My GIMP can open .eps files. – karel Oct 24 at 10:38
  • @karel usually, "try this/try that" oneliners belongs to comments. And as Wang commented, GIMP doesn't work either. – Mr Shunz Oct 24 at 10:42
  • OK, I'll try to ask for more information about it in the comments. – karel Oct 24 at 10:46

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.