8

I just installed Ubuntu 18 on my desktop PC alongside Windows 10 and have been using Ubuntu without any problems for a couple of days. Today, when I booted up my computer, I am no longer able to open the terminal at all. I've tried restarting it multiple times, but it still won't work. If I click the terminal icon on my task bar, nothing happens. If I try opening the terminal with CTRL+ALT+t, it still doesn't work.

How can I resolve this?

  • 2
    No, the terminal doesn't show when I Alt+Tab – John Seed Oct 23 '18 at 19:42
  • 2
    When I run gnome-terminal from xterm, nothing happens.. – John Seed Oct 23 '18 at 23:30
  • 2
    After doing a fresh install of Ubuntu, once again the terminal is not showing when I open it. When I look in the System Monitor is shows that gnome-terminal is running, but there is no terminal visible whatsoever... – John Seed Oct 24 '18 at 23:37
  • 2
    Same here. And that's crazy. One of the most important features of linux - running a console window - is broken. In a LTS release! (We're not talking about a dev version here!) – Regis May Mar 22 '19 at 14:48
  • 1
    @FaustoR. I just created an answer to a similar question with a solution for this issue: askubuntu.com/a/1143596/167115 – mchid May 15 '19 at 23:52
6

I had the same problem. After updating python to version 3.7 some applications like jupyter notebook, meld and the terminal did not launch.

The solution: Symbolic link to python3.4" was lost: sudo apt-get --reinstall install python3-minimal

-1

You can use ctrl+alt+F1 up to F6 to open multiple terminals in text mode. If you want to return to GUI press ctrl+alt+F7.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.