0

So I don't know how to properly explain this issue of mine that I'm experiencing, and that is as follows: In my university network, I cannot connect to select websites (even websites of my own university) through WLAN. However, when I use the VPN provided by the university, I gain access to all websites (using Cisco AnyConnect). Normally, this shouldn't be the case; even without VPN, I am supposed to have access to any website (as is the case with my peers), funnier is, I never had any issues up until yesterday when this issue appeared out of the blue.

At home, everything works as usual, VPN or not. So I am at a total loss for what the issue could be.

Sorry for the fact that I haven't provided any technical info like logs or something. I'm not that well-versed in ubuntu but I did try several solutions posted elsewhere and nothing worked. If there's anything I can do to make the problem less vague, please let me know. What I do know is that I use Ubuntu 18.04.

Thank you so much for your time, and have a nice day :)


Edit: Here's the ouput in terminal after running tracerote reddit.com:

traceroute to reddit.com (151.101.193.140), 64 hops max
  1  traceroute: sendto: Das Netzwerk ist nicht erreichbar

Furhtermore, it seems that several people are affected by this issue as well. I'm starting to get the feeling that the issue lies in the university network and not with my pc.


Edit 2:

  • Output of ip a:
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp0s31f6: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc fq_codel state DOWN group default qlen 1000
    link/ether 8c:16:45:fa:96:67 brd ff:ff:ff:ff:ff:ff
3: wlp3s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP group default qlen 1000
    link/ether 38:ba:f8:84:4b:30 brd ff:ff:ff:ff:ff:ff
    inet6 2001:7c0:2049:1d5:d890:f5f7:46ea:a79b/64 scope global temporary dynamic 
       valid_lft 86400sec preferred_lft 43200sec
    inet6 2001:7c0:2049:1d5:ca55:b9ea:cb48:d54/64 scope global dynamic mngtmpaddr noprefixroute 
       valid_lft 86400sec preferred_lft 43200sec
    inet6 fe80::db88:ba68:20e6:f9bf/64 scope link noprefixroute 
       valid_lft forever preferred_lft forever
4: virbr0: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc noqueue state DOWN group default qlen 1000
    link/ether 52:54:00:3a:db:c4 brd ff:ff:ff:ff:ff:ff
    inet 192.168.122.1/24 brd 192.168.122.255 scope global virbr0
       valid_lft forever preferred_lft forever
5: virbr0-nic: <BROADCAST,MULTICAST> mtu 1500 qdisc fq_codel master virbr0 state DOWN group default qlen 1000
    link/ether 52:54:00:3a:db:c4 brd ff:ff:ff:ff:ff:ff
  • Output of ip r:
169.254.0.0/16 dev virbr0 scope link metric 1000 linkdown 
192.168.122.0/24 dev virbr0 proto kernel scope link src 192.168.122.1 linkdown 
  • Try rebooting your system, then see if you still have the problem. – user535733 Oct 23 '18 at 11:44
  • I tried doing that but it doesn't work. – Aly.M.Salheen Oct 24 '18 at 9:43
  • Open a terminal. Try traceroute <website_or_IP_addr> to a location you cannot reach. Please edit your question to include the complete output. – user535733 Oct 24 '18 at 12:10
  • Can you include the output of ip a and ip r in your question? – vidarlo Oct 26 '18 at 8:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.