0

I just set up a new virtual machine. The host machine is running on Ubuntu 14.04.5 LTS. I installed 18.04 on the guest machine. I'm using virtual-box 4.3.36. The first time booting the guest machine worked just normal. In that session I did very few things:

  1. sudo apt-get install linux-headers-generic build-essential as suggested to be by @N0rbert in this question, that I asked before about a different Problem
  2. Install guest-additions
  3. Reboot machine

Now after this reboot, unfortunately nothing happened. Instead the following blackwindow appeared: Ubuntu doesn't boot, and nothing happens So I tried fixing it, by using a Boot-Repair-disk, which didn't change a thing. So afterwards my next step was to try to fix it, using the suggestions in this question. Here the Problem is, that I just can't do what the answerer suggests there. First I can't install a new virtual box version, because I'm not admin on the host machine. Second: When I press Host+F1 in guest machine, nothing happens.
Can anyone suggest any other fixes? Thanks in advance.

EDIT: Btw the only reason I even set up a new virtual machine was because the one that I already had set up was not working anymore. I'm using different host-machines every day (and I can't change that unfotunately) and the machine that I had set up on the one day didn't work on the other day. So I thought it's because of the host machine and I installed a new guest machine which then turned out to not be working, either.

EDIT 2: Great, rerunning boot-repair is not an option anymore either. Trying to rerun it prompts me the language selection and after that results in this screen: enter image description here

EDIT 3: As requested here's the link to the output of boot-repair.

  • @Melebius What do you mean? Boot-Repair-disk is a link in my question to where I got Boot-Repair from. – Max Oct 23 '18 at 9:28
  • When you run Boot-Repair, it shall upload your computer details and provide a URL to share it, unless you opted out. See help.ubuntu.com/community/Boot-Repair#Recommended_repair and help.ubuntu.com/community/Boot-Info for details. – Melebius Oct 23 '18 at 9:39
  • @Melebius Well, I didn't opt that out, but unfortunately I didn't save the link either :D So give me a minute, I'll run boot-repair again. – Max Oct 23 '18 at 9:43
  • @Melebius Unfortunately I can't run boot-repair again anymore. I just tried to and it resulted in the screen, that I added to the question. Is there any other way I can still obtain the correct link of my first boot-repair run? – Max Oct 23 '18 at 9:48
  • The corrupted graphics could be solved by switching to a virtual console and back. – Melebius Oct 23 '18 at 10:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.