the minimum brightness level is too bright for me. I did take a look at the following post:

Decrease Backlight Below Minimum

but the solution mentioned did not work for me. Before using ubuntu, I tried linux mint, and was able to adjust my screen brightness much lower. I do have the brightness app installed on my toolbar, but even at the minimum setting, it is too bright/high.

Any help would be deeply appreciated.

A Linux Newbie

  • This is an Asus UL-50 15.6 inch laptop – Jerry Feb 28 '12 at 21:31

1- Open Terminal

2- Enter the following command:

cat /sys/class/backlight/intel_backlight/brightness

3- Write down the resulting value (12421 in my case)

4- Divide value by 6 and write it down (2070 in my case)

5- Enter the following in the terminal, replacing 2070 with your value:

sudo su -c "echo 2070 >/sys/class/backlight/intel_backlight/brightness"

6- Close Terminal

7- For future usage of last command, open terminal, press Ctrl and R together, start typing "brightness". When last command appears just press Enter.

It does work for me (Samsung NC110, Ubuntu 12.04)

  • This setting resets itself automatically every few minutes. So you got to reapply it over and over. In it's current format this is not a practical solution :( Running it as a script periodically seems overkill though. I hope there's a better way... – king_julien Jul 28 '13 at 22:06
  • @king_julien check my answer (askubuntu.com/a/394400), at the provided link I tell about some settings that may avoid resets. I'm not suffering any reset of this setting at my macbook pro. I suspect the reset has to do with the boot parameters. Since I've changed them, I'm not suffering a "reset" after unlocking the machine. – pepper_chico Dec 26 '13 at 20:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.