3

After upgrading to Ubuntu 18.10, the lock screen curtain does not respond to any input. As I understand, it should be possible to swipe up with the mouse, press Space, Esc, Enter or just start typing the password.

None of these works, and there is no option to exit the curtain other than killing the computer and then restart. It makes the computer almost useless.

If anyone have a solution for this, I would be extremely grateful!

  • You upgraded or fresh installed 18.10 – PRATAP Oct 22 '18 at 9:02
  • I upgraded from 18.04 - where everything worked fine. – Andreas Novotny Oct 22 '18 at 9:03
  • generally upgrading have issues like this.. i am using fresh install of 18.10 and there is no problem. I think re installation of gdm may help. – PRATAP Oct 22 '18 at 9:07
  • 1
    use these 3 commands in terminal one after one. sudo apt remove gdm3 sudo apt install gdm3 reboot i hope issue will be solved. – PRATAP Oct 22 '18 at 9:20
  • 1
    I think I have the same issue. For now I press Ctrl+Alt+F1 and after few seconds it opens Login screen. – EnverOsmanov Oct 22 '18 at 19:00

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.