1

I do sudo apt install wine32 which gives me an error saying.

"The following packages have unmet dependencies: wine32:i386 : Depends: libwine:i386 (= 3.0.3-2) but it is not going to be installed E: Unable to correct problems, you have held broken packages. "

  • 2
    Possible duplicate of Unable to correct problems, you have held broken packages – Kulfy Oct 21 '18 at 20:48
  • I have run in to this issue myself. I have tried a lot of "solutions" to no avail. This defiantly isn't a duplicate, having tried the method you posted it does not resolve the issue (Or even resolve some of the issue). It looks like an issue with i386 packages being missing and there doesn't seem to be a reasonable way to resolve it. Trying to install each missing dependency brings up even more each time. I've drilled down 6+ dependencies deep and haven't been able to install a single one. – RobFos Oct 26 '18 at 17:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.