0

For security testing purposes, I need LibreOffice 3.5.0 on an Ubuntu 16.04 version. Unfortunately, I tried to get it from a publicly available repository and there is no more deb for 3.5.0 (it has been removed).

wget http://download.documentfoundation.org/libreoffice/stable/3.5.0/deb/x86_64/LibO_3.5.0_Linux_x86-64_install-deb_en-

Does anyone knows from where I can get it?

0

I just found /old repo instead /stable.

http://downloadarchive.documentfoundation.org/libreoffice/old/3.5.0.3/deb/x86_64/
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.