0

This question already has an answer here:

I am trying to install Ubuntu and it goes into the installer, but the only disk it sees is the usb drive. I shrank my primary partition in windows, so I have space ready. I disabled secure boot in Bios. Do I need something more?

marked as duplicate by karel, Fabby, Eric Carvalho, Zanna, abu_bua Dec 15 '18 at 17:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Yes, you have to go into the BIOS (F2 key at startup), select System Configuration, then click on the SATA Operation box and choose the AHCI option.

Not the answer you're looking for? Browse other questions tagged or ask your own question.