2

So a fresh install of Ubuntu 18.04 that's been updated and had the appropriate packages and repositories installed as outlined HERE I've also installed VLC and Handbrake handbrake via an up to date repository HERE, as well as running the...

sudo dpkg-reconfigure libdvd-pkg

command. However the Video program (Totem) launches, then immediately crashes upon selecting the button in Nautilus.

enter image description here

So what have I missed? I can select .mkv files and they play just fine in Videos (Totem), also DVD's will play just fine using VLC and even Windows programs used under wine. Have I forgotten something? It's been a few years since I've done a new install and even wine required a fix to make .desktop links to launch .exe with wine. Any solution is appreciated.

1

I just solved this on 18.10 with:

$ sudo apt install gstreamer1.0-plugins-bad

Hope this works for 18.04, too?

0

After reading multiple posts on 18.04 and Totem not working ..

If found these:

This worked for me:

sudo apt purge gstreamer1.0-vaapi

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.