4

I tried rebooting ubuntu couple of times but the shortcuts like Ctrl+v and Ctrl+c is not working in any workspace or browser to do basic copy paste action. Not even Ctrl+Shift+c and Ctrl+Shift+v is working in terminal. Is this the recurring bug from previous version. does we have solution at hand ?

2
  • Are you switching keyboard layouts with <Ctrl+Shift>? What is your current desktop? How many keyboard layouts do you have? – N0rbert Oct 20 '18 at 16:12
  • No I have not switched layouts, I have just upgraded from 16.10 to 18.04.1 LTS. I didn't have this problem in previous version. I have dual boot on dell laptop with default english keypad as settings. – Kuldeep bhatt Oct 20 '18 at 16:26
2

So apparently this worked,

When I enter settings->device->keyboard ,then reset all shortcut-key. All default shortcut key works normally including Ctrl + C & Ctrl + V.

1
  • I have tried that but it didn't work for me. There is just one shortcut that is not working (Shift+Insert) because at some point I've tried to assign it to some other custom shortcut. Default behaviour does not restore after a reset unfortunately. – wranvaud May 15 '19 at 7:11
0

By any chance: have you enabled "pointer location" in google-tweaks? This was the culprit for me. Disabling this feature that highlights the pointer when Ctrl key is pressed solved the problem for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.