According to my settings, my touchpad is disabled:

enter image description here

Nevertheless, it is fully functional.

I simply followed this post's instructions on disabling the touchpad with an external mouse enabled. I have an external wired mouse plugged in, and entered the following command:

gsettings set org.gnome.desktop.peripherals.touchpad send-events disabled-on-external-mouse

Why is this happening?

Note: if I instead set the state to disabled, the touchpad is correctly disabled. If I disable it via the settings UI, it also is correctly disabled. But I would like to only disable it when an external mouse is plugged in.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.