2

I am trying to copy files to a CD, but whenever I insert a disk, nothing shows up in the file manager.

I have been reading all over on why this is a problem, but none of the solutions I've found so far seem to lead to some breakthrough.

lshw -C disk

  *-disk                    
       description: ATA Disk
       product: Samsung SSD 850
       physical id: 0.0.0
       bus info: scsi@0:0.0.0
       logical name: /dev/sda
       version: 2B6Q
       serial: S2RFNXAH102505Y
       size: 931GiB (1TB)
       capabilities: gpt-1.00 partitioned partitioned:gpt
       configuration: ansiversion=5 guid=0e778e00-1594-03a3-80e3-9d0365c5e800 logicalsectorsize=512
       sectorsize=512

I have also edited fstab to include the following:

/dev/scd0  /media/cdrom0  udf,iso9660  user,noauto,exec,utf8  0  0

Also tried running the following commands:

sudo apt install libdvd-pkg
sudo dpkg-reconfigure libdvd-pkg

I even tried inserting a dvd/cd that has something on it, but it is not recognized either. I have taken apart the dvd drive and all connections look right.

When I run sudo hwinfo --cdrom, I get no output

None of these solutions have worked. What other work arounds are there to try?

  • Which software are you using or trying to use to burn the CDs? – user880592 Oct 18 '18 at 12:12
  • @GabrielaGarcia, I am trying to use brasero, but it is not able to find the cd. – smac89 Oct 18 '18 at 14:41
  • Probably the drive itself isn't recognized for some reason or it's faulty. Does it detect CDs or DVDs with content? – user880592 Oct 18 '18 at 14:49
  • @GabrielaGarcia, it detects nothing. But I had used it when I was still running 16.04 and it was working fine. Since the upgrade to 18.04 I haven't tried using any CD's or DVD's so I wasn't able to test that part. I've read that there are issues with playing DVDs on ubuntu 18.04, but I wasn't sure if this was related – smac89 Oct 18 '18 at 15:51
  • Playing DVD-Video is unrelated. I suggest you try a live session with 16.04 and test it there. If it still works then we can be certain there's a software issue with 18.04 but if it doesn't then it's likely to be an hardware problem and a coincidence that it happened at the same time as the upgrade. – user880592 Oct 18 '18 at 15:56

Browse other questions tagged or ask your own question.