Not sure if the Ubuntu versions are a problem but basically I had Xubuntu and Lubuntu, both 16.04LTS running a LAN connection and Samba was fine; then I upgraded one machine to Lubuntu 18.04 LTS and Samba no longer wants to be recognized by the shares-admin in Lubuntu 18.04 LTS. When I try running the shares-admin it says I need to install samba or nfs; I tried installing samba with apt, both the server and client ( followed this answer -> https://askubuntu.com/questions/8839...-startup-error).

In the "Network Settings" app in Lubuntu 18.04 LTS there's a simple 3 tab layout with General, DNS, Hosts on top. I tried to enter the IP address of the Xubuntu 16.04 LTS machine along with the hostname and then rebooted both machines. After that I went into the network on the Lubuntu 18.04 LTS machine by using the file manager pcmanfm with the menu item go->network and that pops up an error saying "the specified location is not supported".

When it says "not supported", is this because the network implementation on the Xubuntu 16.04 LTS side isn't compatible to the Lubuntu 18.04 LTS side?

Basically Samba is dead on Lubuntu 18.04 LTS and the new network software in Lubuntu 18.04 LTS isn't compatible with Xubuntu 16.04 LTS? Is that the problem? If so I'll just upgrade both machines to the newer one but you all know how tricky that is so it would be nice to have a workaround.

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.