0

i am running an Ubuntu 18.04.1 with all Packages up to Date. At the moment i have trouble Displaying some Programms such as gdit and calc.

In Gedit the background should be white, but it is somehow transparent and i am not able to use the Programm.

Gedit

In Calculator seams to be a similiar problem somehow the inputfield is not rendered correctly.

Calculator

I tried to find some solutions but dont know in wich direction i should look.

I gdm3 is spamming these messages in syslog but i dont know if they correlate with the problem.

Oct 16 14:45:00  /usr/lib/gdm3/gdm-x-session[1217]: (WW) modeset(0): flip queue failed: Permission denied
Oct 16 14:45:00  /usr/lib/gdm3/gdm-x-session[1217]: (WW) modeset(0): Page flip failed: Permission denied

I also tried to change the driver for my graphic card but to problem was not solved.

0

Working Solution Strange appearance of text/background in gedit from Alberto González Palomo

Just solved this issue after months of annoyance, by removing the line run_im xim from ~/.xinputrc thanks to the people commenting on Ubuntu's issue tracker at https://bugs.launchpad.net/ubuntu/+source/gedit/+bug/1620806

I have another line there for disabling the touch screen but that one is fine.

Now why would the setting of the input method handler affect the background redrawing, I can't even imagine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.