0

I was messing about with Gnome Fallback/Flashback, it's fun but not what I wanted so I swapped back to Default Ubuntu Gnome Desktop. The stuff I have running no longer appears up in the top panel. I would normally see Variety, Steam, PIA and Insync up in the top right next to the regular applets. These programs are still running but they are not showing up in the panel.

Images to show what I'm talking about

enter image description here

enter image description here

Also asked on the Ubuntu forum here https://ubuntuforums.org/showthread.php?t=2403720

0

In Gnome Tweaks, not installed by default, check whether the extension "Ubuntu appindicators" is enabled. This extension ensures that tray icons are incorporated in the top bar. Depending, it may be advised to restart gnome shell by logging out then back in, or, if you are running on Xorg, by hitting Alt+F2 then r Enter.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.