1

It is actually weird that I am unable to connect to the internet, earlier I was using a proxy network and I had configured proxy everywhere and now that I want to connect to a network without proxy I am unable to connect using both Mozilla and chrome browser. I am using Ubuntu 18.04. I have tried changing proxy to no proxy in settings and restarted my system but it doesn't help. And connecting to the same network using windows I can use the internet. This is really weird, please someone help me.

1

I guess the problem is within your proxy settings. I've had this issue.

Try disabling the proxy completely in the system. I mean the firefox has specific proxy settings. Try disabling that. Also disable proxy in your system settings.

For chrome try this in terminal for open with disabled proxy:

google-chrome --no-proxy-server  

Try pinging in terminal to check connection:

ping 8.8.8.8

Edit:
From the Discussion. It is figured out that that problem is with the DNS configuration in the linux system. Enter this:

sudo mv /etc/resolv.conf /etc/backup.resolv.conf

This would solve the problem.
References: 1 2 3 4 5

8
  • I have tried both the options doesn't work – kayush Oct 13 '18 at 6:11
  • can you give more details on your network and connection. – Adil Saju Oct 13 '18 at 6:14
  • problem can be with your browser too. try pinging via terminal: ping google.com to check your network connection – Adil Saju Oct 13 '18 at 6:15
  • google-chrome --no-proxy-server doesnt work and ping google.com says google.com: Name or service not known – kayush Oct 13 '18 at 6:24
  • Can you be olease more specific on what details you need? – kayush Oct 13 '18 at 6:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.