0

I have an aws EC2 instance ubuntu18.04. To host a site i made a conf file in sites-available, placed the document in /var/www/html, has enabled the site with a2ensite and made the host entry in /etc/hosts. ip of my instance in browser is still serving apache default page instead of page i have made. Kindly let me know if this is not the right process.

0

Most likely the default virtual host is overriding the virtual host you created. You can try to disable it using the following commands:

a2dissite 000-default.conf
service apache2 reload

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.