0

I have a VPS with 4 GB memory.

My problem with high load Apache starts to eat memory!

I'm using MPM event module with the default following settings:

<IfModule mpm_event_module>
    StartServers             3
    MinSpareThreads         75
    MaxSpareThreads        250
    ThreadsPerChild         25
    MaxRequestWorkers      400
    MaxConnectionsPerChild   0
</IfModule>

What is the best setting I can use for Apache to prevent memory eating?

This problem cause Mariadb stopping due to no enough memory.

Regards,

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.