2

I installed Anbox a couple of days ago and it worked wonderfully. I was able to install the Google Play Store and then install Microsoft Word, and was able to use Word on Linux!

Since yesterday, I have been experiencing this issue where Anbox hangs on starting for about half a minute, and then crashes. Attempting to run Anbox from the command line gave the following:

[ 2018-10-12 05:50:27] [launch.cpp:182@operator()] Session manager is not yet running, trying to start it
[ 2018-10-12 05:50:27] [launch.cpp:116@launch_session_manager] Started session manager, will now try to connect ..
[ 2018-10-12 05:50:27] [splash_screen.cpp:50@SplashScreen] Window has no associated renderer yet, creating one ...
[ 2018-10-12 05:50:32] [daemon.cpp:61@Run] Failed to retrieve ready property from application manager

Could someone help me out here?

  • Can someone please help me out with this? I can't bear this error. I've tried refreshing the snap package, but still get this error. – CodeExecution Oct 12 '18 at 17:25
0

You just need to run this command before

anbox session-manager
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.