I am really annoyed by the alert sound in terminal when i click backspace and as soon as no character is left in terminal and again i press backspace, it notifies with a sound which i want to disable because i use earphone and is really irritating.

I could do this in my 16.04 by clicking the Terminal Tab on Top Left when the Terminal is opened.

enter image description here

And then Preferences, Profiles, Unnamed. And Then in Edit tab there is a option to untick Terminal Bell

enter image description here

  • thanks, but not terminal tab instead edit tab in my terminal – Uchiha AJ Oct 13 at 6:28
  • Hi, i mean when you open terminal, the first thing you do is you will click terminal tab on top left. Please see attached image in edited answer. Thank You. – PRATAP Oct 13 at 6:29

Your Answer

 

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.