0

I have installed windows 10 on second drive before (sda2 - second drive has two partions) After that i have installed ubuntu 18.04 on first disk (ssd drive). But now only boot to ubuntu, cannot go to windows. Even windows not show on grub menu.

When i press f11 for boot menu option at start and choose Second drive, it still go to grub menu screen (ofcourse still not show grub menu)

I have ever try some way but not lucky. Could you help me resolve this.

Thanks.

Update This is pastepin link after run Boot Repair, hope give you more info here

2
1

Just run the update-grub

sudo update-grub

It should solve the problem.

1
  • have tried but not solve my problem
    – thinhnk
    Oct 10 '18 at 17:09
0

You need to change the boot order to first drive in F11 menu, otherwise it hits drive 2 which only has grub entry for Ubuntu.

EDIT: it might be F12, whichever settings menu where you configure the boot order, not the one to pick for a single boot.

4
  • now 1st boot order is ssd driver (which ubuntu was be installed)
    – thinhnk
    Oct 11 '18 at 3:28
  • you have to set the first boot to the driver with Windows 10 on it, sorry for the confusion!
    – Jeremi G
    Oct 11 '18 at 3:48
  • i have tried but not work.
    – thinhnk
    Oct 11 '18 at 3:57
  • Then I suggest googling around for instructions specific to your laptop model and brand!
    – Jeremi G
    Oct 11 '18 at 4:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.