-1

I've downloaded a tar.bz2 file which I'm having problems with.

There's no PPA as far as I can tell.

I'm using a 64-bit machine.

Steagee basically gave commands which are similar if not the same as ones I've tried which also made terminal say this

  • 3
    Possible duplicate of Recommended way to use VeraCrypt in Ubuntu – Zanna Oct 9 '18 at 14:34
  • That doesn't work for me because I can't get terminal to select a file. I know the cd thing for directory but right now, terminal is telling me no such file... – CloudE11 Oct 9 '18 at 15:21
  • 2
    That's usually because there is no such file. Use ls to see what is in the current working directory, cd <directory-name> to enter a directory, and cd .. to move to back up to the parent directory. – Zanna Oct 9 '18 at 15:30
  • 2
    If you're having problems with the downloaded installer, it might help to explain the problem you're encountering. As this stands, it is exceptionally vague about what exactly the problems you're encountering are. – Thomas Ward Oct 9 '18 at 15:36
0

Unpack the archive:

tar jxf veracrypt-1.23-setup.tar.bz2

Run the installation:

./veracrypt-1.23-setup-gui-x64
  • This worked when I followed @Zanna s advice. First I did cd <directory-name> then I input ls. After that the above 2 commands worked. – CloudE11 Oct 9 '18 at 16:58
  • The unpack part I did in the file managers GUI but the 4 files it unpacks were in a folder whereas the unpack command put the 4 directly into the directory. – CloudE11 Oct 9 '18 at 17:04

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.