0

I am having the same issue stated elsewhere concerning a loop at login. I boot up my machine, enter my password, the screen goes black, and returns to login. I can access a terminal using Ctrl+Alt+F2. But even from the terminal, I cannot access the contents of my home folder. None of it is there. Instead there's a README file stating my data has been moved to protect it.

enter image description here

I’m posting this because none of the other solutions apply, since they require access to one's home folder contents, and I have none.

Prior to this I had error messages when updating concerning RESUME and some Dynamsoft check manager ??, but I cannot share them with you because I copied them to notes, and I cannot access my data. I’m not sure if it’s related.

It’s sort of urgent now, as I need my data for work.

When I login from terminal, it produces this repeating error:

(I’m trying to load the photo from my phone, nor can I properly format the code presented - why can’t we do this?)

certutil: function failed: SEC_ERROR_BAD_DATABASE: security library: bad database

It repeats on each line until I press Ctrl-C

When I update my system thru the terminal [apt-get update, apt-get upgrade] once its complete, it announces the following:

1+ Exit 130 opt/dynamsoft/DynamsoftService/DynamsoftCertCheckMgr

(The “1” above should be formatted with brackets)

I have tried the following:

  1. I went into the RESUME file and changed it to equal none. This did not correct the RESUME error. I then changed it to the swap UUID. Still no change in RESUME error message. After the next update, the login loop began.

  2. I have uninstalled dynamsoftservice. Still no change in login loop. But in terminal, I’m no longer getting “bad database error messages. I also could not find any purpose for this program online, aside from scanning documents (TWAIN).

  3. I have uninstalled VirtualBox, because a similar issue suggested it as a possible culprit. I had installed it just previous to the problem I’m having.

  4. The README file shown in the picture above states that this directory had been unmounted to protect my data. It instructs me to click on “Access Your Private Data” from the GUI (I have no access, due to login loop) OR run encryptfs-mount-private from command line. I did that and it gives the following message:

/usr/bin/ecryptfs-mount-private: 69: /usr/bin/ecryptfs-mount-private: /sbin/mount.ecryptfs_private: not found (all on one line)

0

I have finally accessed my data. The instructions in the README file stating to use encryptfs-mount-private DO NOT WORK. You have to use encryptfs-recover-private

I am still unable to login via the GUI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.