0

This question already has an answer here:

I installed and used Linux for the first time - Ubuntu 18.04.01 LTS. My laptop's battery is almost dead sitting on 0% and the notification keeps popping every 5 minutes.

Is there any way to disable the notification?

  • tried dconf editor' tweeks set critical on -5 level instead of 0 but didnt work. i have read every other question here and didnt solve my problem .

  • also my latpop is a toshiba satelite p50-b which means battery cannot be unmounted

Here's a screenshot that might be useful:

Screenshot

marked as duplicate by Fabby, karel, Kulfy, clearkimura, Elder Geek Jun 30 at 20:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
sudo apt-get remove indicator-power

And reboot.

-1

Open Settings and the click on the left side on Notification.

enter image description here

Now you can ether set off Lock Screen Notification or search under applications for Report a problem ... and disable notifications.

Not the answer you're looking for? Browse other questions tagged or ask your own question.